
TI-Nspire Skill Builder – Converting Fractions to Decimals 
Insert a Calculator page: 
Press /I and choose Add 
Calculator. 

Use the Quadratic Formula to solve 
fሺxሻ ൌ 6xଶ ൅ x െ 2  on the Calculator 
page. 
TI-Nspire defaults to a fraction result. 
Copy and paste the expression by 
using the up arrow on the Touchpad (£) 
to highlight, then press ·. 
 Method #1: Do you see the small Þ 

(approximate) symbol above the · 
key? Activate the approximate 
command by pressing /·. 
Method #2: Insert a decimal point ^ in 
the expression. 

Copy and paste the expression and edit 
the expression to find the other root.  
Method #3: Position the cursor after the 
expression and press Menu > Number 
> Convert to Decimal. 

Method #4: Find the Approximate 
command in the Catalog. Press k, 
then press A to locate the commands 
that begin with A (make sure you are in 
tab #1). Use the Touchpad arrows to 
locate the command, press · to 
choose approx(, then copy and paste 
the expression. 
Method #5: Type approx( using the 
alpha letters on the keypad 
(APPROX(), then copy and 
paste the expression. Notice the letters 
are in italics until the full command has 
been entered. 

 



TI-Nspire Skill Builder – Grab and Move 
Insert a Geometry page:  
Press /I and choose Add 
Geometry. 
To construct a triangle, press Menu > 
Shapes >Triangle.  
Hover over the Triangle icon in the 
upper left corner to read the Tool Tip.  
Click x in three locations on the 
screen to construct the triangle. 
Press d to exit the Triangle tool. 

Grab a point using Method #1: 
Hover over the point until you see the 
word point appear. Press and hold x 
for one second. The hand becomes 
closed over the point. Move the 
Touchpad as desired to move the point. 
Press d to drop the point at the 
desired location. 

 

Hover over the point until you see the 
word point appear. Press e if you 
want to use the object underneath the 
point (in this case, the triangle). 
Grab a point using Method #2: 
Press /x to close the hand and 
grab the point.   

Once the point is grabbed, you can 
move the point by using the arrow keys 
¡ ¢£¤ on the Touchpad. Alternatively, 
you can swipe your finger across the 
Touchpad to move the point more 
quickly. 
Press d to let go of the point.  

Try moving the whole triangle by 
grabbing one of its segments. 

 



TI-Nspire Skill Builder – Finding Points of Interest 
Start a New Document:  
Press c and choose New 
Document. You are prompted with the 
question, “Do you want to save?” Say 
No by pressing e to advance to the 
next field; then press · or x to 
make the selection. Choose Add 
Graphs. 

 

Graph the function  
 f1ሺxሻ ൌ xସ ൅ xଷ െ 4xଶ ൅ 4 . 
Method #1: Open the Trace tool by 
pressing Menu >Trace > Graph Trace. 
Use the ¡ ¢ arrows on the Touchpad to 
find the local min, max, and zeros of the 
function. It is common for new users to 
try (unsuccessfully) to use the £ ¤ keys 
to operate the Trace tool. Only use the 
left and right arrow keys! 

Hover over the Graph Trace icon in the 
top left corner of the screen. The Tool 
Tip explains how to use the tool. 
While in Trace mode, type a number to 
“jump” to that value of x on the graph.  

Method #2: While the Trace tool is 
open, drop a point on the graph by 
pressing ·. Grab (/x) and 
move the point to locate the zero. 
Hover over the x-coordinate of the point 
and press + or - repeatedly to see 
more (or fewer) decimal places 
displayed. 

 

Method #3: Open the Analyze tool by 
pressing Menu > Analyze Graph > 
Minimum.  
Click (x) to mark the lower bound of 
the search region, use the Touchpad 
arrows (¡  ¢) to move, and press · to 
identify the interval in which to display 
the minimum.  

 



TI-Nspire Skill Builder – Using a Table 
Start a New Document:  
Press c and choose New 
Document. You are prompted with the 
question, “Do you want to save?” Say 
No by pressing e to advance to the 
next field; then press · or x to 
make the selection. Choose Add 
Graphs.  

  

Graph the function: f1ሺxሻ ൌ xଶ െ 2 
Method #1: Press /T to insert a 
table. 
Method #2: Press Menu > View> 
Show Table. 

To edit the table settings, press Menu > 
Table > Edit Table Settings. Change 
the Table Start to 1.2 and the Table 
Step to 0.1 to find the roots of the 
function numerically. 

Change the table settings so that you 
can type in any x-value you wish.  
Press Menu > Table > Edit Table 
Settings. Change the Independent 
variable to Ask. 

Removing a table can be tricky.  
Method #1: If you just added the table, 
then press /d or /Z to undo 
the last action and remove the table. 
Method #2: Use the Touchpad to move 
to the Graphs application, press x, 
and then press /T to remove the 
table. 
Graph the function f2ሺxሻ ൌ x െ 2. 
Press /I and add a Lists & 
Spreadsheet page. To see the table for 
multiple functions, press /T, 
choose the function, and then press ¢  
to navigate to the next column and 
choose another function. 

 



TI-Nspire Skill Builder – Graph a Scatter Plot 
Start a New Document:  
Press c and choose New 
Document. You are prompted with the 
question, “Do you want to save?” Say 
No by pressing e to advance to the 
next field; press · or x to make 
the selection. Choose Add Lists & 
Spreadsheet.  
You must name your lists (which many 
users forget). 
Name the lists xc and yc (for x and y-
coordinates). Enter ሼ15,20,25,30,35ሽ in 
list xc and ሼ70,76,84,91,100ሽ in list yc. 

Method #1: To select both columns,  
move your cursor over the A at the top 
of the column and press x. Then hold 
g and press ¢ to highlight both 
column B as well. (Alternatively, press 
£ until column A is highlighted, then 
hold g and press ¢ to highlight 
column B as well,) Right-click 
(/b) and choose Quick Graph.  
Method #2: Press ~  > Insert > 
Data & Statistics. Click (x) near the 
bottom of the screen where it says, 
“Click to add variable” and choose xc. 
Move your cursor to the left side of the 
screen, click (x), and choose yc. 

Method #3: Press /I and choose 
Add Graphs. Press Menu > Graph 
Type  > Scatter Plot.  
Press h and choose xc for the x list 
and yc for the y list. Press · to 
graph the scatter plot. 

What? You can’t see your graph? 
Press Menu > Window/Zoom > Zoom 
Data. 
Since a Graphs page does not 
automatically keep the axes in view, 
you may want to grab the axes and 
move toward the origin to zoom out. 



TI-Nspire Skill Builder – Adjust the Settings 
One way to access the Settings is to 
click (x) on the battery/tool icon in the 
top right corner of the screen. Choosing 
Status shows a screen containing the 
version of your Operating System, as 
well as information about your battery 
life and available memory. 
Another way to access the Settings is 
to press c > Settings. To change 
the Calculator Settings, choose 
Settings > General. Use the e key 
to navigate to the next field (like a 
computer). Click (x) or press ¢ to 
make a change to one of the settings. 
Warning! If you click the OK button, 
the settings of your Scratchpad will not 
change! However, if you e down to 
Make Default, you will receive a 
prompt asking if you want to apply the 
setting changes to the Scratchpad. 
Click OK to do so. 
Sometimes there is some confusion 
about the Display Digits setting. The 
Fix 2 command will automatically show 
two decimal places of any expression 
with a decimal. Use this setting when 
you are working with money problems 
and want to include cents in the result.   

In contrast, the Float 2 command will 
show at most two digits of any 
expression that contains a decimal.  
Press c > Settings > Settings > 
Graphs & Geometry to open the 
settings for a Graphs or Geometry 
application.   

Press ~ > Settings & Status > 
Handheld Setup. You can also click 
(x) the triangle next to the document 
name at the top of the page to open the 
Documents menu. Use the Handheld 
Setup menu to change the Font Size 
and adjust the Power settings of your 
handheld. 

  



TI-Nspire Skill Builder – Graphical Representation of Data 
Start a New Document:  
Press c and choose New 
Document. You are prompted with the 
question, “Do you want to save?” Say 
No by pressing e to advance to the 
next field and then · or x to make 
the selection. Choose Add Lists & 
Spreadsheet.   
Name column A first_period. Populate 
the list with the following test scores: 
{71, 83, 80, 95, 77, 98, 65, 86, 77, 83, 
83, 89, 95, 72, 83}. Resize the column 
by grabbing near the top of the screen 
in between columns A and B (look for 
the ô symbol).  

Press Menu > Data > Quick Graph to 
create a Dot Plot of the data. 
Right-click (/b) and choose Box 
Plot (or Histogram if you prefer).  
Press /I and Add Lists & 
Spreadsheet. 

Title the first list school {fresh, soph, 
junior, senior} and title the second list 
number {680, 455, 534, 523}. Press 
Menu > Data > Summary Chart and 
configure the dialog box as shown. 
Right-click (/b) and choose Pie 
Chart.   

Press /I and Add Lists & 
Spreadsheet. 
Title the first list lunch {turkey, salad, 
pb_j, ham}. Title the second list boys 
{30, 4, 15, 19}. Title the third list girls 
{15, 28, 8, 20}. Press /I  and Add 
Data & Statistics. Click near the 
bottom of the page and choose lunch. 

  

Add Y Summary List by right-clicking 
(/b) in the box on the left and 
choose boys. Repeat (or press Menu > 
Plot Properties > Add Y Summary 
List) and choose girls. Change the 
color of the bars by right-clicking and 
choosing Color > Fill Color.   



TI-Nspire Skill Builder – Curve of Best Fit 
Start a New Document:  
Press c > New Document > Add 
Graphs. Graph the function: fሺxሻ ൌ x.  
Hover the cursor over the function until 
you see ö or é and press /x. Use 
the Touchpad arrow keys to transform 
the function.  

Press /I and choose Add Lists & 
Spreadsheet. Title the first list xc {5, 10, 
15, 20, 25}. Title the second list yc {15, 
44, 60, 74, 105}. Press ~ > Insert > 
Data & Statistics. Choose xc and yc in 
the boxes where it says, “Click to add 
variable”. Press Menu > Analyze > Add 
Movable Line. 

 

If you grab (/x) the movable line 
near the center of the line, you can 
translate it horizontally or vertically. Grab 
near either end to change its slope. 
Click on the movable line and press . 
to get rid of it. Press Menu > Analyze > 
Regression > Show Linear(mx+b).  

Press Menu > Analyze > Residuals > 
Show Residual Squares.  
To show the residual plot, press Menu > 
Analyze > Residuals > Plot Residuals. 
Note: You cannot calculate a regression 
on a Graphs page. 

Press /I and Add Calculator. To 
perform a regression on a Calculator 
page, press Menu > Statistics > Stat 
Calculations >Linear 
Regression(mx+b). Configure the dialog 
box as shown. Notice that the regression 
will be stored in f2.  

Press /I and Add Lists & 
Spreadsheet. Press Menu > Statistics 
> Stat Calculations > Linear 
Regression(mx+b). Press /I and 
Add Notes. Press /M to open a 
Math Box. Press Menu > Calculations > 
Statistics >Stat Calculations > Linear 
Regression(mx+b). 

 



TI-Nspire Skill Builder – Working with Geometry Objects 
Insert a Geometry page:  
Press /I and choose Add 
Geometry. 
Press Menu > Shapes > Triangle. 
Click (x) to drop a point then type A to 
label the first vertex of the triangle. Click 
to drop another point and type B, then 
click to drop a final point and press C. 

 

To measure the lengths of the sides, 
press Menu > Measurement > Length. 
Hover over the Length icon to see the 
Tool Tip. Hover over a side of the 
triangle, press e until the word side 
appears, click once to measure, and 
click again to drop the measurement on 
the page. 

 

Construct an altitude in the triangle. 
Press Menu > Construction > 
Perpendicular. Click on point C and 
segment AB. Measure the right angle 
by pressing Menu > Measurement > 
Angle. Click the three points that form 
the angle, choosing the vertex second.  

To insert an Analytic Window, press 
Menu > View > Analytic Window. 
Hover over the end of an axis, press 
e until the word axes appears. Grab 
(/x) the end of the axis and use 
the Touchpad to resize the Analytic 
Window.  

Show the grid by pressing Menu > 
View > Show Grid. Place a point on 
the grid by pressing Menu > Point On. 
Click twice to drop a point on the grid. 
Hide the grid by pressing Menu > View 
> Hide Grid. 

To insert a Geometry page, press  
/I and choose Add Geometry. 
Construct a circle with radius 4. First, 
right-click (/b), choose Text, type 
4, and then press ·. Press Menu > 
Shapes > Circle. Click on the 4, then 
click again to place the circle.  



TI-Nspire Skill Builder – Using the Catalog 
Insert a Calculator page:  
Press /I and choose Add 
Calculator. 

Press k to open the Catalog. Press 
1 to access the commands. If you 
want to use the Factor command, press 
F to jump to the commands that begin 
with the letter F. Press · to select 
the command that is highlighted. 

Some commands are difficult to 
remember how to use. Open the 
Catalog and locate the polyRoots 
command. Notice the syntax for the 
command at the bottom of the screen. 
Check the Wizards On box and click 
the chevron to see expanded syntax.  

Press 2 or click the second tab to 
access the commands organized by 
topic. This part of the Catalog if you 
know the general topic of a command 
but forget the name of the command. 
Click on the topic to expand and see 
which commands are available.  

Press 3 or click the third tab to access 
the Symbol palette. You can also 
access the Symbol palette by pressing 
/k on the keypad. There are 543 
symbols. You may notice that using the 
catalog to access the symbols allows 
you to see more symbols at one time.  

Press 4 or click the fourth tab to 
access the Math templates. You can 
also access the Math templates by 
pressing t. The advantage of using 
the Catalog is that the template name 
appears near the bottom of the screen. 

 



TI-Nspire Skill Builder – Adjusting the Window 
Insert a Graphs page:  
Press /I and choose Add Graphs. 

Graph the function  
 f1ሺxሻ ൌ ሺx െ 2ሻ ∙ ሺx ൅ 10ሻ. 
Notice that you cannot see the whole 
parabola. Place your cursor in an open 
spot and grab (/x) the screen.  
Method #1: Use the Touchpad to move 
the entire coordinate plane.  

Method #2: Move your cursor over the 
axis until the word axes appears. Grab 
the axis (/x) and use your 
Touchpad to zoom out by dragging your 
hand towards the origin. 

You can change the scale on only one 
axis by holding down the g key as 
you drag the axis. 
Method #3: Double click on the end-
values and change them. When you 
press · the changes will be reflected 
in the graphing window.  

If you want to change more than one of 
the end values, then after you change 
one (but before you press ·), press 
e to cycle to the next end-value in a 
clockwise direction. 

Method #4: Press Menu > 
Window/Zoom > Window Settings 
and adjust as desired. 
Method #5: Use a Zoom feature. Press 
Menu > Window/Zoom > Zoom Fit. 

 

 



TI-Nspire Skill Builder – Managing Pages in a Document 
Insert a Graphs page:  
Press /I and choose Add Graphs. 
Insert a Geometry page:  
Press /I and choose Add 
Geometry.  
Insert a Lists & Spreadsheet page:  
Press /I and choose Add Lists & 
Spreadsheet.  

 

Access the Page Sorter view by 
pressing /£. This is a thumbnail 
view of the screens. You can change 
the order of the screens by grabbing a 
page (/x) and using your 
Touchpad to move it. 

You can copy (/C), cut (/X), 
paste (/V), and even delete (.) 
pages in this view. Click on the 
thumbnail and use the shortcut 
keystrokes to edit as desired. 

To copy and paste a whole problem,  
click on the Problem 1 label, press 
/C to copy, and then /V to 
paste. 
Delete an entire problem by clicking on 
the Problem label and pressing .. 

Click on a Graphs page thumbnail and 
enter f1ሺxሻ ൌ xଶ. To split the screen, 
press ~ > Page Layout > Select 
Layout > Layout #2. Then, move your 
cursor to the screen on the right, press 
Menu > Add Notes. 

Press ~ > Page Layout > Custom 
Split. Use your Touchpad to adjust the 
size of the split screen. Try using the 
Ungroup tool to separate the split 
screen into two separate pages. Press 
~ > Page Layout > Ungroup 
(alternatively, press /6).  

 

 



TI-Nspire Skill Builder – Updating the Operating System 
Check the Operating System (OS) by pressing Menu > 
Settings > Status. In addition to the OS, notice the 
battery status, available memory and information 
regarding TI-Nspire Navigator status. 

 
You can transfer an OS from one handheld to another. 
On the sending handheld, press c > My Documents. 
Then press Menu > Send OS. 

 
You can set your TI-Nspire Teacher Software to 
automatically check for handheld updates. On the 
software, click Help and choose Check for Handheld OS 
Update. Click the box if you want to Automatically check 
for updates. 
When you connect your handheld to your computer, it will 
automatically check for updates to the OS.  

You can also use your TI-Nspire Teacher Software to 
send out the OS to more than one handheld at once. 
Under the Content tab, Click the Send selected to icon 
and choose Send to Selected Handhelds. Locate the 
OS on your computer and send it. 
To download the latest handheld OS, go to 
education.ti.com. 

 


